Dat File : Copying to HARD DISK [ error] Coz Xplored

When i try to copy the dat media files to hard disk,I am getting error. The error i’m recieving is: Error “I/O error” .There was an error copying the file into /home/saffrongeek/Videos.

From the terminal when i tried ‘sudo dmesg -c’, I get the following.

[ 4637.376549] end_request: I/O error, dev sr0, sector 7204
[ 4637.376570] Buffer I/O error on device sr0, logical block 1801
[ 4637.459493] end_request: I/O error, dev sr0, sector 7200
[ 4637.459514] Buffer I/O error on device sr0, logical block 1800
[ 4637.459524] Buffer I/O error on device sr0, logical block 1801
[ 4637.545321] end_request: I/O error, dev sr0, sector 7200
[ 4637.545342] Buffer I/O error on device sr0, logical block 1800
[ 4637.634183] end_request: I/O error, dev sr0, sector 7204
[ 4637.634194] Buffer I/O error on device sr0, logical block 1801
[ 4637.717114] end_request: I/O error, dev sr0, sector 7200
[ 4637.717128] Buffer I/O error on device sr0, logical block 1800
[ 4637.717135] Buffer I/O error on device sr0, logical block 1801
[ 5257.432914] end_request: I/O error, dev sr0, sector 1159696
[ 5257.432935] Buffer I/O error on device sr0, logical block 289924
[ 5257.520408] end_request: I/O error, dev sr0, sector 1159700
[ 5257.520428] Buffer I/O error on device sr0, logical block 289925
[ 5257.605505] end_request: I/O error, dev sr0, sector 1159696
[ 5257.605527] Buffer I/O error on device sr0, logical block 289924
[ 5257.605537] Buffer I/O error on device sr0, logical block 289925

After clearing the kernel buffer once messages displayed , tried to copy again and got error message pop up. Now again in the terminal typed in the command

saffrongeek@saffrongeek-laptop:~$ sudo dmesg
[ 5440.668878] end_request: I/O error, dev sr0, sector 7200
[ 5440.668898] Buffer I/O error on device sr0, logical block 1800
[ 5440.668909] Buffer I/O error on device sr0, logical block 1801
saffrongeek@saffrongeek-laptop:~$

From the mailing list reading1 this is not a hardware problem nor specific to a VCD as all VCD’s get this trouble.

Even though I could see the files listed visible while i go to cdrom, I realize from the forum that it is not the file played.when you mount a VCD are not really the files that the players play. They read data from the CD in a raw format.

saffrongeek@saffrongeek-laptop:~$ gst-inspect-0.10 | grep -i vcd
cdxaparse:  vcdparse: (S)VCD stream parser
cdxaparse:  cdxaparse: (S)VCD parser
vcdsrc:  vcdsrc: VCD Source
typefindfunctions: video/x-vcd: dat
saffrongeek@saffrongeek-laptop:~$

I installed also the mplayer, smplayer and mplayer-nogui. Again the error i/o remains as a kernel bug in distros.. Need to read further on this..

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: